Probleme mit Farcry-Server

  • Hi Leutz,



    kann in der Installationsanleitung von Tobi mit dem Teil:


    Zitat

    Um den FarCry Dedicated Server auf deinem PC zu starten muss auf deiner Linux didtribution libstdc++ 6 mit dem jeweiligen Link zu /usr/lib installiert sein. Der FarCry Linux Dedicated Server muss dagegen dynamisch zu /usr/lib/libstdc++.so.6 linken.


    nix anfangen....


    Habs mir versucht so einfach wie möglich zu machen und habe


    Code
    1. apt-get install libstdc++6


    ausprobiert....



    Code
    1. Paketlisten werden gelesen... Fertig
    2. Abhängigkeitsbaum wird aufgebaut... Fertig
    3. libstdc++6 ist schon die neueste Version.
    4. Sie möchten wahrscheinlich »apt-get -f install« aufrufen, um dies zu korrigieren:
    5. Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
    6. cpp-4.0: Hängt ab: gcc-4.0-base (= 4.0.3-1) ist aber nicht installierbar
    7. Hängt ab: libc6 (>= 2.3.5-1) aber 2.3.2.ds1-22 soll installiert werden
    8. E: Nichterfüllte Abhängigkeiten. Versuchen Sie »apt-get -f install« ohne jeglich Pakete (oder geben Sie eine Lösung an).
    9. :/#


    ....aber das hat auch net funktioniert....


    ..kann mir einer helfen?



    thx...
    ...schumi